jump to navigation

What I've been doing June 30, 2009

Posted by truthspew in Uncategorized.
Tags: , , , ,
trackback

Still having a vexing problem with a Western Electric 2565HKM. It won’t assert A-lead control on a line which causes all sorts of problems with my Western Electric 551C KSU and my Western Electric 2851 wall phone.

For reference:

This is a WE 2565HKM:

Western Electric 2565 HKM

Western Electric 2565 HKM

You probably recognize it, it’s one of those old electromechanical phones that used to be everywhere until the Horizon, Merlin, and Partner systems overtook the market. Now there’s a huge hodge podge of key system and PBX vendors out there but the one I’ve seen most everywhere is the spin off from Bell, Avaya. But most of the Avaya gear I see is hung off a Definity/Prologix PBX these days.

And this is a WE 2851. Sorry about that but you can’t embed a Flickr video on WordPress. If anyone from WordPress is listening, please update so I can paste in Flickr videos.

Yes it’s the wall version. These were capable of up to 4 incoming/outgoing phone lines when you hooked them up to one of these:

Qty. 2 Western Electric 551C KSUs

Qty. 2 Western Electric 551C KSU's

I’ve got everything all connected but as I said above, the 2565KHM is driving me crazy. The way these KSU’s work is that when one set goes off hook on a line it asserts control on a line called the A/A1 pair by shorting the pairs together. Pressing the hold button temporarily disables this signal and puts the line in a hold condition while pushing up the line key.

But on this one it doesn’t work that way. I’ve traced all the wiring, disassembled the entire key assembly. I’ve done it so many times now that I could do it with my eyes closed.

But it still won’t work. The signal lamp works. When the phone rings it flashes. If I pickup the call on the 2851 and put it on hold the line button on the 2565 also displays wink signal.

The other weird thing is that if I jumper A/A1 on the 2565 it’ll trip the line. It’s almost as though something on the key switch for line one itself is broken. That is what I’ll have to test next. I really want to get this system completely up and running so I can use a little FitPC (It’s a little bigger than a deck of playing cards) to run my business line through MagicJack. Then I can plug it into the 551C and have the home line and the business line on the one system.

Advertisements

Comments»

No comments yet — be the first.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: